Jump to content

el_ote

Members
  • Content count

    221
  • Joined

  • Last visited

About el_ote

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  • Location
    San Jose
  • Tank Setup
    10 Gallon w/ AquaClear 110
  • Name
    Elias

Recent Profile Visitors

1,105 profile views
  1. So this happened last night. I must've knocked my digital timer from out off to on mode so once my alk kicked on, it stayed on until I noticed it running in the morning! Alk snowstorm, no water on hand and all day at work before I can do anything. Did two separate water changes and things still look snowy but at least I can see into the tank and the fish are moving. The inverts are iffy... I tested the alk after the first 5 gallon change and it was off the charts. After the second change, alk came in at 11.2 dkh. I'll make more water at work tomorrow and try at least one more 5 gallon water change Le sigh Sent from my SM-N920V using Tapatalk
  2. Full tank shot. ATO is doing pretty good. I added the brs 1.1ml doser for alk and am only going to be doing 1 minute a night since my useage is pretty low, but by the end if the week it drops more than I want. I switched out my ato reservoir for the Voss water bottle and am using a smaller one for the alk. I think they look cool. Hope to get a green bta and want the alk stable. Maybe a rock flower anemone and an anemone porcelain crab. Sent from my SM-N920V using Tapatalk
  3. Went ahead and added my jbj ato. It may work better than I hoped since the wp10 wavemaker hasn't set it off. My hope is to have it come on a bit at a time when the wave drops the float switch. Maybe I'll add a drop of glue to the mount to raise the switch as high as I can to keep the level where I want it. Sent from my SM-N920V using Tapatalk
  4. Yeah, I have the jbj ato, but the switches never sit high enough in my tank with the lip/lid so the water level is too low. And... I'm afraid of snails sticking the switch resulting in a flood, but I guess it's better than me flooding it myself... I got used to the RKL and a timer for my top off at the tank at work. I just add or subtract a few seconds to adjust for evap rate Sent from my SM-N920V using Tapatalk
  5. I really want a reefkeeper... I keep forgetting my top off pump when I turn it on... Lol dangit... Luckily the tank didn't overflow this time. Sent from my SM-N920V using Tapatalk
  6. New Shrimp! FTS Sent from my SM-N920V using Tapatalk
  7. little update. did a 2 gallon water change and replaced my ChemiPure Blue. i think it has really helped my tank out. I still have a few small GHA patches i keep having to pull. I've been thinking of dosing hydrogen peroxide, but I'm hesitant to dose entire tank even though the threads I've read say its ok. I want to try to remove and rinse my sand bed to help with nutrient removal. Only thing holding me back is laziness. maybe next weekend. lol a trio of frags i got recently! Legendary Corals section at a new LFS i found recently, Infinite Aquariums. I like the shop, once they finish stocking the tanks, it'll be a great spot i think. Sent from my SM-N920V using Tapatalk
  8. I've seen very territorial clownfish, but this guy/gal has never shown any interest in anyone else in her tank. The blenny lives in the rockwork right next to the clownfish with no interaction at all between them. I got lucky with a docile clownfish. I have had a royal gramma and that guy was VERY shy, i only saw it dart out to eat then back to hiding it went. I would like another small fish in here, but for now, im pretty satisfied. I'm still holding out hope that the hifin comes out, but im pretty sure he's gone. Im going to go look for my old 5 gallon tank to turn it into a hyposalinity quarantine tank if i ever get another fish. Here's an updated pic of the tank. Sent from my SM-T580 using Tapatalk
  9. phosphate still low at .02 ppm. alk at 7.4 dkh so i upped it to 8.4 by dosing some B-Ionic. id like to keep it at about 8.5 dkh i went back to Neptunes and picked up a bicolor blenny and a little yellow goby. of course the day after i get the goby in, the little guy gets ich all over... he was toast by morning but my other fish havent caught anything. i shoulda quarantined... now im afraid ive got ich floating around in there. not sure if i totally believe the whole mantra that all fish carry it and it's the stress that weakens them, but i hope so so that my other fish have a shot. i havent seen my hifin for a couple weeks... kinda worried. i used to seem him dash in and out of the rockwork to snag some food. I'm going to stick with fish i know will work with me from now on... Sent from my SM-N920V using Tapatalk
  10. ok so here's a pic of my rock sprayed with h2o2 and a pic of my other rock to show how bad the GHA is/was. Also stopped by Neptunes for some cheato and picked up this little paly. i dont have any orange yet in my tank and it looked really cool there Neptunes didnt have the little marinepure cubes so i think ima get a few from algaebarn for my 110. wanna see if they can house as many pods as they say... maybe a mandy or scooter in my future... Sent from my SM-N920V using Tapatalk
  11. Thanks guys, yeah the GHA is wilting away for sure. but, its only doing so on the rock that was sprayed with h2o2. i will wait for the die off to finish before i think about doing my other rock. I'm pretty stoked to be able to see my rock instead of the dang carpet of algae! there is still a bunch of nice coraline on there even. I'll try to snag a pic this evening of both rocks. Sent from my SM-N920V using Tapatalk
  12. what do you all know about these MarinePure Cubes? im thinking of getting about 5 to add to my AquaClear 110 and having them as pod factories for my tank. Id like to grow cheato in the 110 also, but i have my DIY reactor in there and also want a skimmer in there. BTW phosphates have been super low (for my tank) at about .04 ppm but the GHA stayed the same. I took out one of my two rocks and sprayed it down with hydrogen peroxide 3% and letting it sit for 3 minutes as per a thread i found on another reef site for nanos a while ago. the gha is REALLY dying off, becoming thin and grey. ill give it some time before i try my second rock. im kinda hesitant since my hifin goby and tiger pistol shrimp hide in the rockwork. Sent from my SM-N920V using Tapatalk
  13. Got my phosphate down from .32 to .04. Bought a chemipure blue about a month ago, and refreshed my GFO couple weeks ago and last week added a packet of purigen. I still have tons of algae, but some of it is starting to dry and brown out. I only have some zoas and they aren't reacting to the change. Sent from my SM-T580 using Tapatalk
  14. Yeah, there are two channels. One whites with a red and the other blues with 3 uv/purple. The blues have a nice range, but the whites are very overpowering. I'm starting to like the more white look, and i may like it more with some more corals and less algae... Sent from my SM-T580 using Tapatalk
  15. just put in an order with John at ReefCleaners for a CUC, my crew has been decimated for so long i cant remember. no wonder i have so much algae, there's nobody to eat it. here's hoping for a hungry set o snails. pics to come once i can get some headway with the algae. tbe light is strong, very white light heavy. i have to keep it just switched on to 15% at most for it to keep the blue i like. Sent from my SM-N920V using Tapatalk
×