Jump to content

Recommended Posts

Hopefully that one head stays together, it just may have been on the edge for awhile when your tank was having issues.

Share this post


Link to post
Share on other sites

Yeah. It'd suck to loose that one its my favourite coral

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Red acan has completely died now. And I lost a head on my purple/green. And now my torch head is sunken in again. I wish I know what the hell was going on. My levels are back to what they were before hell broke loose. I don't really have any algae either so idk what's going on. My fish are all healthy. My feather duster is recovering from throwing its crown and is growing it's new one nicely

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

What are all your number at and how is their consistency also pics of tank and sump would help as well as any changes you have made treatments that have been done age of tank etc. let's get this figured out so you can hopefully avoid further losses.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

1.025 salinity

I only test nitrite and nitrates because I don't dose and I don't feed super heavily

Nitrate: between the 0ppm and 5.0pmm colors according to the api test kit

Nitrite: was the 0ppm color according to the Api test kit

I know they aren't the best kits out there but up until 2/3 weeks ago everything has been stable other than tiny spikes whenever something new has been added so I haven't bothered getting better kits (and they've been accurate enough for me for years in freshwater). There haven't been any new issues but I neglected water changes for a while (ran out of salt mix and was severely short on money) but it wasn't until I did the water change and the skimmer decided to go that things really got bad

I don't run a sump because I don't have somewhere I can put one (pics coming in a few min)

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Posted Image

Full tank. I apologise for the blues. I was trying to coax my torch to comes out.

Posted Image

The head left on the torch. Just to the left is the skeleton from my red/rainbow acan. It went from 10 heads then they shrunk like a month ago and I lost the 5 baby heads. My torch never was able to touch it so I don't think it got stung

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

What's your temp at? Any huge swings through out the day?

Share this post


Link to post
Share on other sites

Posted Image

Purple/green acan. This shrunk and then mostly recovered. Even before the water change. The two heads left puff up really well and I see feeder tentacles and it gets the liquid from my frozen brine(picky puffer) and seachem zooplankton it just mysteriously(to me) lost the head that was on the bottom side(which was puffed up the day before)

(And on the note of the torch the day before both heads extended now the one left doesn't)p><p>These guys are doing great.  There

%7Boption%7Dhttp://images.tapatalk-cdn.com/15/07/30/ec5efc8fbf505a72146554466ca23d24.jpg' alt='ec5efc8fbf505a72146554466ca23d24.jpg'>

And since it lost its crown this guy is growing a new one and seems to be doing fine

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Temp stays stable at 79/80*. The only exception was a couple weeks ago during a power outage and it got up to 82 because the house was hot

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I've had one cuc death but that was a small nassarius snail that the puffer decided to munch

Sent from my iPhone using Tapatalk

Edited by Bradley Pultz

Share this post


Link to post
Share on other sites

Need to check ammonia as well to make sure it's all being converted to go down the chain. As far as alk cal and mag goes just because you're not dosing does not mean the corals aren't using it. You can run a tank just fine by doing weekly wc instead of dosing but the min you slack off on that things are going to suffer. Consistency is one of the most important things in this hobby for both the fish and corals. With no sump your water volume is quite small which means things will change more rapidly. More than likely the weekly water changes are what kept this from happening sooner. Another thing that could contribute to the issue is coral toxins as I'm guessing you're not running carbon? Very likely your numbers got out of whack from slacking on the wc and thus pissed off the corals causing them to release toxins and the culmination of these things is what got it to the state it's in now. Best advice I can give is to test everything and report back. After you've tested I would do about a 20-30% wc. I'm sure one of the guys or gals on here that has had experience with smaller systems can confirm a safe percentage. Also kinda depends on where your numbers are in relation to what your salt is at as to big of a swing could finish everything off.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I'll see if I can pick up an ammonia kit. I didn't think I had enough corals to worry much about alk cal or mag yet

I've definitely learned my lesson from this I do run activated carbon in a HOB(I mainly use that for surface movement though ). I've kept freshwater for years and I've never experienced anything like the hell that unfolded I did a 15 gallon water change this past friday/sunday(two 7.5 gallon changes). Before my basically month and a half of neglect I did 5gallon bi-weekly changes I know my size tank isn't the best beginner tank (but I don't want to spend too big of a fortune for my first saltwater tank and this is the tank I had handy)

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Also it's always good to test new buckets/bags of salt I've read too many stories where people get bad batches of salt where there is below average alk or cal

Share this post


Link to post
Share on other sites

I think my torch coral is a goner The head that's left seems to be rotting. And falling apart(even though 6 hours ago it looked ok just retracted like it has been) Nothing has changed from yesterday that I'm aware of beyond that. Didn't get an ammonia test kit today One plus today is that my feather duster fully extended (as far as the new crown goes)

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

So the torch died complety the 1st. I got all the gunk out and left the skeleton cause I've read they can sometimes miraculously regrow. No other losses. Tank seems to have returned to normal. Feather duster crown is nearly the same size as when it lost its old one now. I've done a 10 gallon water change (split between 2 days with a day in between )(the first and 3rd)

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Posted Image fts

Posted Image

Darwin and 3

Posted Image

Kai and Darwin

Posted Image

Poof looking fat from stealing everyone's food from todays feeding

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Posted Image

Decided not to face me and the other side is hard to get a pic from

Posted Image

Happy mini feather duster. I miss the days when that was totally covered in zoas.

Posted Image

These guys. One of my fav corals actually they don't seem to die

Posted Image

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Posted Image

This little guy finally made an appearance. I never see him. I hope he grows bigger like the big two I have (Though those are nightmares and I'm contemplating finding a new home for them lol)

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I have low expectations for the torch making a miracle comeback. The skeleton looks completely empty. So I don't think those could make much of a difference even if I had them unfortunately

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Dis regarded taptalk spazzed on me and didn't show the last two pages sorry to here about the torch.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

No worries it's my learning curve tank so I knew I'd likely have some losses (though of all I could have had I wish it wasn't the torch lol)

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×